Användbara formler för Excel

Det finns en enorm uppsjö av excel formler som underlättar livet i Excel. Här listas ett fåtal som är ett måste att känna till.

Några must know basic formler för Excel:

  • =SUMMA(A1:A8) = räknar ut summan av alla siffror som finns i rutorna A1 till A8
  • =MEDEL(A1:A8) = räknar ut medelvärdet av alla siffror som finns i rutorna A1 till A8
  • =MEDIAN(A1:A8) = räknar ut medianen av alla siffror som finns i rutorna A1 till A8
  • =ANTAL(A1:A8) = räknar ut antal observationer av det som finns i rutorna A1 till A8
  • =MIN(A1:A8) = räknar ut det lägsta värdet av alla siffror som finns i rutorna A1 till A8
  • =MAX(A1:A8) = räknar ut det högsta värdet av alla siffror som finns i rutorna A1 till A8

Några vassa Excel formler

  • =OMFEL(E3/D3;”n/a”) = Om E3/D3 returnerar ett felaktigt värde visar formeln ”n/a”
  • =OM(D5<E5;”sant”;”falskt”) = Om D5 är större än E5 visas Sant annars visar den falskt
  • =OM(D6>E6;”sant”;”falskt”) = Om D6 är större än E6 visas Sant annars Falskt
  • =OMFEL(OM(OCH(($D7/E7)>$F$7;($D7/E7)<$P$3);$D7/E7;”n/r”);”n/a”) = Om större än F7 och mindre än P3
  • =ANTAL.TOMMA(D14:F14) = Räknar antalet tomma celler
  • =ANTALV(D15:F15) = Antal celler som innehåller ett värde
  • =ANTAL.OMF(D16:F16;2) = Antal celler som har värdet 2 i sig

Det finns 6 kommentarer .

Marika Johansson —

Hej, behöver hjälp:
Om en formel blir mindre än 300 vill vi visa värdet 300. blir det större än 300 ska det visa det faktiska utfallet

foretagsvardering.org —

Hej Marika, testa denna formeln: =OM(A42<300;"300";A42). A42 är cellen där värdet finns. Hör gärna av dig igen om du behöver ytterligare förtydligande eller fler frågor.

Anders —

Hej
Hur fixar man formeln
Om summan av av a1-a7 är större än 5 skall det avgå -0,5
-0,5 om summaA1+a2+a3+a4+a5+a6+a7>=7. ?????

    foretagsvardering.org —

    Hej Anders, jag vet inte exakt om jag förstod dig rätt, men jag skulle skriva formeln såhär:

    =OM(SUMMA(A1:A7)>5;SUMMA(A1:A7)-0,5;SUMMA(A1:A7))

    Vad den Excel formeln säger är; om summan i cellerna A1 till A7 är större än 5 så visas summan med ett avdrag om 0,5. Men om summan är lägre än 5, då visas endast summan utan korrigeringar.

    Hoppas att det var så du menade.

Teodora —

Hej, jag behöver hjälp med att räkna upp den geometriska medelavkastningen i procent. Vad ska jag använda för formel?

Jan Holmberg —

Om jag vill räkna ut träffprocent för till exempel
skott på mål i hockey, säg att vi skjutit 41 skott och 19 gick på mål, hur räknar jag då ut träffprocenten ?

Kontaktinformation

Det är alltid roligt att höra från nuvarande och blivande kunder. Hör av dig genom info nedan så kan vi diskutera hur vi kan hjälpas åt.

  • 08-670 90 60
  • ucaffarsfakta@uc.se

Öppettider företagsvärdering

  • Måndagar: 08:00 - 17:00
  • Tisdagar: 08:00 - 17:00
  • Onsdagar: 08:00 - 17:00
  • Torsdagar: 08:00 - 17:00
  • Fredagar: 08:00 - 16:00